The threat is real. You must update your iPad or iPhone to version 9.3.5 immediately. The recent exploits on iOS devices were immediately sent to Apple, and then Apple issued a patch fixing them. You can install the security update over-the-air (OTA) via your iPhone or iPad’s settings.

Apple declined to comment beyond the following statement and labeled it “important,”: “We were made aware of this vulnerability and immediately fixed it with iOS 9.3.5. We advise all of our customers to always download the latest version of iOS to protect themselves against potential security exploits.”